Occasionally, when opening records in Polaris/Leap, staff may encounter a message that says the record is locked.
Polaris Client:Leap:
Cause
Whenever a record is opened, Polaris places a temporary lock on that record that prevents anyone else from modifying it for a period of time. This is done so that one staff member does not inadvertently erase the changes of another one. When the record is closed or the staff member logs out, Polaris will remove the temporary lock.
If a staff member fails to close the record or log out, the record will remain locked for editing. This happens most often with Leap as it is easy for staff to accidentally close the browser window without closing out records or logging out properly. As a result, it is recommended that staff always log out of Leap before closing out of the Leap browser window.
Solution
There are two ways to clear an object lock:
- The staff member who set the object lock can re-login to Polaris/Leap with the same username/workstation combination that locked the record. Upon login, Polaris will automatically clear all previously set object locks.
- Pinnacle staff can manually remove the object lock from the system. Submit a ticket, making note of the record that needs to be unlocked.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article